Softwel leden : update Exact Globe 415

12/04/2018 10:06:24

Leden Softwel vzw die werken met de Orbis software mogen vanaf heden de update doen van Exact Globe naar versie 417.
De link met ORBIS is uitgetest en goedgekeurd. Deze is ook compatibel met Windows 10.

Gelieve hiervoor de update uit te voeren.

Let wel op de minimum systeemvereisten voor de installatie van versie 417, de minimumvereisten kunt u hier bekijken.

 

De belangrijkste wijziging sedert versie 412 is een nieuw opgefrist menu dat een beter zicht brengt in welk dossier u aan het werken bent. Meer info vindt u hier

Microsoft SQL Server 2014 wordt sedert versie 409 ondersteund.
SQL Server 2016 wordt sedert versie 412 ondersteund.
SQL Server 2017 wordt sedert versie 416 ondersteund.

Let wel dat indien men gebruik maakt van Excel-Add-In, men altijd de Office 32-bit apps moet installeren (Excel, Word, ...). 64-bit Office apps worden nog niet ondersteund.  

 

Alle wijzigingen in versie 417 kunt u hier bekijken. Sedert versie 414 wordt er ongeveer elke maand een service pack voor de laatste versie beschikbaar gesteld.

Zoals steeds kunt u met Compuboek contact opnemen indien u support nodig hebt bij het updaten van uw software.

Instellingen die beschikken over Exact Synergy dienen de update van Synergy naar batch 260 eveneens uit te voeren.

 

Sedert batch 406 wordt SQL server 2000 niet meer wordt ondersteund.
Sedert batch 413 wordt SQL server 2005 niet meer ondersteund.
Binnenkort vervalt ook de support voor SQL server 2008 en SQL Server 2008 R2!

 

Indien dit zo is moet u met de netwerkverantwoordelijke afspreken om de update van SQL (service packs) eveneens uit te voeren.